9th February 2019

Shared hosting SSL certificates on Webhosting platform

We're currently experiencing issues with a part of the SSL certificates on Webhosting platform. Our technicians are working very hard to resolve the issues as quickly as possible. Our sincere apologies for the inconvenience.

We ondervinden momenteel problemen met een deel van de SSL-certificaten op het Webhosting-platform. Onze technici werken er hard aan om de problemen zo snel mogelijk op te lossen. Onze excuses voor het ongemak.


Update 16:45

NL: De problemen worden veroorzaakt doordat een deel van de LetsEncrypt SSL certificaten niet automatisch verlengd is. We zijn momenteel bezig om een work around te realiseren om dit alsnog te realiseren.

EN: The problems are caused by part of the LetsEncrypt SSL certificates not automatically beeing renewed. We are currently working on a work around so we can renew all the certificates.


Update 17:45

NL: We hebben het probleem geïdentificeerd en zijn onze systemen nu aan het herstellen. Er kan nog niet met zekerheid gesteld worden of onze oplossing definitief is, maar onze eerste tests zien er goed uit.

De herstelprocedure kan uiterlijk tot 6 uur duren voor uw website.

EN: We have identified the problem and are now recovering our systems. We can not yet state with certainty whether our solution is definitive, but our first tests look good.

The recovery process can last up to 6 hours for your website.


Update 18:55

NL: De oplossing die we hebben gerealiseerd lijkt te werken. Gezien de snelheid waarmee het proces verloopt schatten we in dat het uiterlijk 6 uur kan duren voordat alle certificaten zijn verlengd en de problemen voor alle websites zijn verholpen.

EN: The solution that we have created seems to work. Given the speed of the process, we estimate that it can take maximum 6 hours before all certificates have been renewed and the problems for all websites have been resolved.


Update 20:10

NL: Het proces om de certificaten te verlengen loopt nog steeds. De voortgang tot nu toe lijkt onze voorgaande schatting te bevestigen. We verwachten dus dat het vanaf dit moment nog maximaal 5 uur zal duren voordat alle certificaten zijn verlengd.

EN: The process to renew the certificates is still ongoing. Progress until now seems to confirm our previous estimate. We therefore expect that it will take a maximum of 5 hours from now on before all certificates have been renewed.


Update 21:15

NL: Er is weinig te updaten, behalve dat het proces om de certificaten te verlengen nog steeds loopt. We monitoren dit proces continu om de voortgang te waarborgen. De komende uren zal het SSL certificaat voor steeds meer domeinen weer gaan werken. Op basis van de voortgang tot nu toe handhaven we de schattingen van hiervoor, en verwachten we dat het vanaf dit moment nog ongeveer 4 uur zal duren voordat alle certificaten verlengd zijn en de problemen voor alle websites zijn verholpen.

EN: There is little to update, except that the process to renew the certificates is still running. We continuously monitor this process to ensure progress. In the coming hours the SSL certificate will work again for more and more domains. Based on the progress made so far, we maintain the estimates for this, and we expect that from this moment on it will take about 4 hours before all certificates have been renewed and the problems for all websites have been resolved.


Update 23:00

NL: We monitoren het lopende proces nog steeds. We verwachten nog steeds dat de problemen omstreeks 01:00 voor iedereen verholpen zullen zijn.

EN: We are still monitoring the ongoing process. We still expect that the problems will be solved for everyone around 1:00 AM.


Update 23:30

NL: We zien dat het proces flink langzamer verloopt dan tot nu toe het geval was. We kunnen niet meer te beloven of we de tot nu toe gegeven schatting kunnen waarmaken. Zodra we weer een betere inschatting kunnen geven van de verwachtte oplossingstijd zullen we een nieuwe status update plaatsen.

EN: We see that the process is running much slower than was the case until now. We no longer can promise that we can realize the estimate time given so far. As soon as we can give a better estimate of the expected solution time, we will post a new status update.


Update 00:15

NL: Het is inmiddels duidelijk dat we de eerdere inschatting moeten bijstellen. Het genereren van CSR's duurt helaas langer dan wij vooraf hadden ingeschat. Op basis van de snelheid van het proces nu verwachten wij het probleem in de loop van vannacht verholpen te hebben.

EN: It is now clear that we have to adjust the previous estimate definitively. The reason is that the generation of CSRs unfortunately takes longer than we had estimated in advance. Based on the speed of the process, we now expect to have solved the problem in the course of the night.


Update 02:45

NL: Het genereren van CSR's is momenteel nog steeds bezig, maar verloopt voor de rest zonder problemen. Er is inmiddels ongeveer 1/3e deel van de certificaten verlengd en weer werkend. We verwachten rond 07:00 uur alle certificaten verlengd te hebben waarmee alle websites weer via https:// te bereiken zullen zijn.

EN: The generation of CSRs is still ongoing, but otherwise runs smoothly. Approximately 1/3rd of the certificates have now been renewed and are working again. We expect to have renewed all certificates around 7:00 am so that all websites can be reached via https: // again.


Update 04:15

NL: Meer dan 90% van de CSR's is gegenereerd, en ongeveer 50% van de certificaten is verlengd en werkt weer. Onze beste inschatting op basis van de resultaten tot nu toe is dat het proces omstreeks 08:00 uur afgerond zal zijn.

EN: Over 90% of the CSRs have been generated, and about 50% of the certificates have been renewed and are working again. Our best estimate based on the results so far is that the process will be completed around 08:00.


Update 07:30

NL: Het genereren van CSR's is inmiddels afgerond. We zien de afgelopen uren helaas een flinke vertraging in de snelheid waarmee we de verlengde certificaten vanuit LetsEncrypt terugkrijgen. De afgelopen 3 uur is ongeveer 25% van alle certificaten uitgegeven, waardoor momenteel ongeveer 75% van alle certificaten weer werkt. Op basis van deze laatste resultaten verwachten we momenteel dat het proces rond 11.00 uur geheel afgerond zal zijn.

EN: The generation of CSRs has now been completed. Unfortunately, we have seen a considerable delay in the speed with which we get back the extended certificates from LetsEncrypt. Approximately 25% of all certificates have been issued in the past 3 hours, which is currently around 75%. of all certificates works again. Based on these latest results, we currently expect that the process will be completed at around 11 am.


Update 09:25

NL: Het afgelopen uur is de snelheid waarmee we de certificaten terugkregen flink toegenomen, van ongeveer 10-15 certificaten per minuut, tot meerdere certificaten per seconde. Alle certificaten zijn hierdoor inmiddels vernieuwd. Mocht u onverhoopt toch nog problemen ervaren verzoeken wij u contact op te nemen met support@pcextreme.nl zodat we hier direct naar kunnen kijken voor u.

EN: In the past hour, the speed with which we received the certificates has increased considerably, from about 10-15 certificates per minute to several certificates per second. As a result of this, all certificates have now been renewed. In the unlikely event you still experience problems, please contact support@pcextreme.nl so we can look into this immediately.